1

Как установить Darktable в различных версиях Linux

Программа доступна для практически всех дистрибутивов Linux. Официальный сайт заявляет о тестировании релизов в следующих версиях – Ubuntu [Karmic, Lucid, Maverick, Natty, Oneiric], Arch Linux, Funtoo, Gentoo, Fedora. Но это не значит, что на Linux Mint, OpenSuse, Mandriva и Debian программа работать не будет. Рекомендуется использовать 64-битную версию. Но впрочем, если стоит 32-битный Линукс, то он вполне подойдет — просто надо следить за использованием оперативной памяти.

Читать далееКак установить Darktable в различных версиях Linux